Playing Video’s Becomes Dark/Black on First Run from Browsers (Windows 10, 8.1)

Jan 09, 2016 No Comments by 221 Views

If you having problem playing Videos on the web browsers (Chrome, Edge, Firefox) that becomes “BLACK/DARK” on the first play, this problem exist on Windows 10 or Windows 8 OS. I tried different solution like reformatting my PC, installing latest flash player, codec, installing latest driver for my videocard AMD also tried changing it to NVIDIA card, thought it was AMD Problem. But those attempt didn’t work. So after searching solution from the web finally got a solid solution. Please Check Below instruction for fixes.

black-screen-problem
This is how it looks like when you’re playing video on the first time.

black-screen-problem-playing-video
And everything is fine when playing the second time or moving the timeline of the video.

In order to fixed this issue you have to disable the “Hardware-Accelerated Video decode” from your browser. Please check below on how to fixed this problem on different browser:

Google Chrome Fixed
1. Go to “chrome://flags/”
2. Then look for “Disable hardware-accelerated Video Decode”, then click “Enable”.



Experience, Geeks

About the author

I'm a Freelance Web Developer (PHP, Flash, Ajax, Javascript, CSS & HTML 4/5), iOS Developer, SEO expert and a Graphic Designer from General Santos City. Freelancer.com Profile | Libnary.com | Pattern Lockscreen
No Responses to “Playing Video’s Becomes Dark/Black on First Run from Browsers (Windows 10, 8.1)”

Leave a Reply

DMCA.com Protection Status
© 2011 GensanBlog.com - All about General Santos City. Sitemap | Privacy Policy | Guidelines


Coded and Designed by Erwin Bantilan